Home | Register | Login | Contact Us

 
Auto Math
Classifieds
Forum
Gallery
Games
Garage
Tech Articles
Utilites
 
FAQFAQ    SearchSearch    RegisterRegister    Log inLog in    Log in to check your private messagesLog in to check your private messages    Forum Subscriptions1/4 Mile Table 

94 Camaro OBD system not working ?

 
Post new topic   Reply to topic    SMOKEmUP.com Forum Index -> Chevy - Camaro
View previous topic :: View next topic  
Author Message
wilsonracing
Member


Joined: 26 Oct 2006
Posts: 28
Location: Upper Sandusky Ohio
1078.90 points



PostPosted: Thu Jun 28, 2007 5:58 pm    Post subject: 94 Camaro OBD system not working ? Reply with quote

My 1994 Camaro 's OBD 1 system is not working it will not read any of the codes in the system. I know the scan tool is good because it works on my 1993 and 2001 Camaro's along with my 1988 Blazer.
There is something wrong with the car because it goes into ( limp mode ) 5 seconds after start up and will not go out until it's shut off and then when it's started it's the same thing. If I could figure out the OBD system I could fix the other problem , any ideas ??
The 1994 is the 3.4 V6 ( gas getter ).
Back to top
View user's profile Send private message Visit poster's website
af2
Member


Joined: 01 Sep 2003
Posts: 5558
Location: grassvalley, ca
71227.76 points


1933 Willys Coupe

PostPosted: Thu Jun 28, 2007 6:05 pm    Post subject: Reply with quote

Give the vin# it will help! you cant do it without.
Back to top
View user's profile Send private message
10sec.et
Member


Joined: 29 Mar 2006
Posts: 3473
Location: Houston,Texas
346658.74 points


1969 Oldsmobile Cutlass

PostPosted: Thu Jun 28, 2007 6:48 pm    Post subject: Reply with quote

check for your 5v reference on the sensors that use it. it is not uncommon for a 5v sensor to short and pull down the ref and cause the PCM to seem dead.
_________________
af2 wrote:
It seems we can look at our magical Balls and come up with a fix?

Back to top
View user's profile Send private message
squeeezer
Member


Joined: 02 Mar 2007
Posts: 2427
Location: new richmond WI
191524.76 points


1991 Chevrolet Camaro

PostPosted: Thu Jun 28, 2007 6:51 pm    Post subject: Reply with quote

probably just lost vehicle communication
check power and ground at a+b terminal at the aldl

is the fused power for this the cig lighter circuit?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SMOKEmUP.com Forum Index -> Chevy - Camaro All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum
Home | Contact Us | Automath | Cam Files | Dyno Search | Forum | Garage | Picture Gallery | Reaction Timer

Copyright 1997-2016 SMOKEmUP.com All rights reserved.
Advertising Info     Disclaimer     Privacy Policy