Home | Register | Login | Contact Us

 
Auto Math
Classifieds
Forum
Gallery
Games
Garage
Tech Articles
Utilites
 
FAQFAQ    SearchSearch    RegisterRegister    Log inLog in    Log in to check your private messagesLog in to check your private messages    Forum Subscriptions1/4 Mile Table 

Track tales

 
Post new topic   Reply to topic    SMOKEmUP.com Forum Index -> Drag Racing
View previous topic :: View next topic  
Author Message
osmiumfoot
Member


Joined: 11 Jun 2002
Posts: 299

2387.84 points



PostPosted: Fri Apr 14, 2006 5:24 pm    Post subject: Track tales Reply with quote

Put on the new M/T Drag Radials and trundled out to the strip for opening day. Test and Tune was rained out the day before, so everyone was guessing at their setups. First time trial netted me a 1.980 short time. I didn't hammer them very hard in the water, but guess I should have. Next pass it pulled a 1.670 60' after I put the pain on them like a set of ET Streets, then it was time to paint the windows. First round of Pro eliminations it 60'd a 1.870, but I cut a good light (would have been as red as my face if it had hooked) and managed to push the other lane over the stripe too soon. Second round was a 1.960 with massive wheel hop which made me lift and stab, but another good light and a bad move in the other lane got me into the next round. Round 3 saw the rev limiter hit its 7.6 k window before I broke the beams!! When I lifted it wouldn't collect itself so I pulled to the side because I wasn't sure if I was oiling the track or not. After blipping the throttle a few times it got its act together and drove fine. No problems on the way home either. It seems to pull fine to the 6.8 k light and everything checks out, so I'm not sure what happened. I do know I'm not too happy about these tires, but will try them a couple more times before I relegate them to painting perpendicular stripes across crosswalk lines. Any ideas on the cutting out problem (I first thought valve float but it persisited too long, probably 5 or 6 seconds or so after I lifted) and any ideas on how to make the new drag radials hook? At this point I'm just happy being a survivor of opening day.
Back to top
View user's profile Send private message
SMOKEmUP
PostMaster


Joined: 30 May 2002
Posts: 3172

65175.84 points


1979 Chevrolet Camaro

PostPosted: Fri Apr 14, 2006 10:48 pm    Post subject: Reply with quote

How much tire pressure are you running?

What did the car run for times?

I think the engine was telling you to back off spinning to 7600 rpm. In all seriousness not sure but what comes to mind is valve float, but if the springs were damaged then you would have felt it afterwards. Any of the gauges read outside of normal, voltage? temp? oil press?
Back to top
View user's profile Send private message Visit poster's website
osmiumfoot
Member


Joined: 11 Jun 2002
Posts: 299

2387.84 points



PostPosted: Mon Apr 17, 2006 9:47 am    Post subject: Reply with quote

The best pass was the one where I semi-hooked and it ran 11.78 @ 115. First pass was a 12.02 @ 114+. I made 2 passes at 17 psi, then dropped to 15 psi, but the best short time was at 17. I stomped the slow pedal before the stripe on the 2 elimination wins. My fuel pressure at idle is way down to 2.5 psi, but when I hold the WOT switch for the electric it goes up to 7 psi, but then starts falling. I changed the regulator Saturday afternoon but it made no difference. I think the mechanical pump has a perforated diaphragm and is bleeding pressure off. 4 out-of-town grandkids showed up before I could swap it out, so that was the end of that. I'm pretty sure the fuel bowls are emptying, because initially it would pull to the light in first, then part way through second it would develop smoker's hack. Saturday at the track it progressively got worse until now it pukes at 5.5 k in first. I made two funky passes and then the rain hit right before eliminations so we called it a day. I can't put it back on the track until the 19th of May. Crying or Very sad All other systems checked out OK, but I haven't checked the springs. And no, I don't have new sparkplugs because I just mailed my income tax in this morning!! retard
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SMOKEmUP.com Forum Index -> Drag Racing All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
Home | Contact Us | Automath | Cam Files | Dyno Search | Forum | Garage | Picture Gallery | Reaction Timer

Copyright 1997-2018 SMOKEmUP.com All rights reserved.
Advertising Info     Disclaimer     Privacy Policy