Home | Register | Login | Contact Us

 
Auto Math
Classifieds
Forum
Gallery
Games
Garage
Tech Articles
Utilites
 
FAQFAQ    SearchSearch    RegisterRegister    Log inLog in    Log in to check your private messagesLog in to check your private messages    Forum Subscriptions1/4 Mile Table 

2004 impala low beams quit working??? anybody

 
Post new topic   Reply to topic    SMOKEmUP.com Forum Index -> Everything Goes
View previous topic :: View next topic  
Author Message
Knarley Darley
Member


Joined: 22 Apr 2004
Posts: 1247

540238.26 points



PostPosted: Tue Nov 11, 2014 12:21 am    Post subject: 2004 impala low beams quit working??? anybody Reply with quote

I am thinking of buying a customers 04 impala. The only thing wrong is the low beams quit working. The multifunction switch is new, no blown fuses, switched relays, and no dice. For some reason both wires at the bulb are hot- have 12 volts. I cut the ground wire, and grounded it and the light came on, but then would not turn off with the switch. The 12 volts is constant. I have searched the net and nobody seems to have solved this one. Any ideas?
Back to top
View user's profile Send private message
Big Dave
Moderator


Joined: 04 Dec 2005
Posts: 2646
Location: Tampa Florida
119973.02 points



PostPosted: Tue Nov 11, 2014 3:13 pm    Post subject: Reply with quote

If it comes on when grounded that implies it is hot all the time and the car switches ground to control the device (same way Lucas controlled British auto electrics). If so you have a bad solenoid or the solenoid has a bad ground.

Big Dave
Back to top
View user's profile Send private message
Knarley Darley
Member


Joined: 22 Apr 2004
Posts: 1247

540238.26 points



PostPosted: Tue Nov 11, 2014 5:20 pm    Post subject: Reply with quote

Good point Dave. I have to pull the plastic under the dash and find a set of relays that are not in the fuse box. Also the customer installed the multi function switch himself, and I asked him if the plug looked discolored or melted, and he couldn't tell me. So I am going to check that.
Back to top
View user's profile Send private message
10sec.et
Member


Joined: 29 Mar 2006
Posts: 3473
Location: Houston,Texas
346658.74 points


1969 Oldsmobile Cutlass

PostPosted: Sat Nov 15, 2014 1:15 am    Post subject: Reply with quote

probably has a module somewhere controlling the lights. can you get a wiring diagram?
_________________
af2 wrote:
It seems we can look at our magical Balls and come up with a fix?

Back to top
View user's profile Send private message
Knarley Darley
Member


Joined: 22 Apr 2004
Posts: 1247

540238.26 points



PostPosted: Sat Nov 15, 2014 2:51 am    Post subject: Reply with quote

He took it back and auctioned it Wednesday. I really did want to figure it out, but I got swamped with work, and didn't get to it in time.
Back to top
View user's profile Send private message
10sec.et
Member


Joined: 29 Mar 2006
Posts: 3473
Location: Houston,Texas
346658.74 points


1969 Oldsmobile Cutlass

PostPosted: Sun Nov 16, 2014 11:03 pm    Post subject: Reply with quote

thats too bad. unfortunately, i dont have access to mitchell and alldata like i used to. i would like to have seen the diagram.
_________________
af2 wrote:
It seems we can look at our magical Balls and come up with a fix?

Back to top
View user's profile Send private message
clay
Moderator


Joined: 24 Nov 2002
Posts: 3209
Location: South Carolina
318129.23 points


1972 Chevrolet Nova

PostPosted: Tue Nov 18, 2014 8:05 pm    Post subject: Reply with quote

No you wouldnt😄😄. After seeing your days at the office I'm betting you probably don't want to figure out why some weird module won't turn the lights on. Clay
_________________
I have done so much with so little for so long, I can now do anything with nothing.
Back to top
View user's profile Send private message
10sec.et
Member


Joined: 29 Mar 2006
Posts: 3473
Location: Houston,Texas
346658.74 points


1969 Oldsmobile Cutlass

PostPosted: Fri Nov 21, 2014 12:21 am    Post subject: Reply with quote

funny, i deal with that more than i care to admit. often its the module that I installed Head Bang
_________________
af2 wrote:
It seems we can look at our magical Balls and come up with a fix?

Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SMOKEmUP.com Forum Index -> Everything Goes All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
Home | Contact Us | Automath | Cam Files | Dyno Search | Forum | Garage | Picture Gallery | Reaction Timer

Copyright 1997-2016 SMOKEmUP.com All rights reserved.
Advertising Info     Disclaimer     Privacy Policy